Slant *        6        Forum
Home Home Home
The Place to Go for Slant Six Info!
Click here to help support the Slant Six Forum upgrade!
It is currently Fri Aug 23, 2019 7:25 pm

All times are UTC-07:00




Post new topic  [ 453 topics ]  Go to page Previous 18 9 10 11 12
 Topics   Author   Replies   Views   Last post 
No unread posts Some usefull feedback on EFI process

Sam Powell

3

2506

Sun Oct 08, 2006 10:19 pm

Sam Powell View the latest post

No unread posts Found the original problem finally!

Sam Powell

4

2492

Sun Sep 24, 2006 4:15 pm

Matt Cramer View the latest post

No unread posts It's running!

[ Go to pageGo to page: 1 2 ]

Sam Powell

19

5403

Sat Sep 23, 2006 11:57 am

LUCKY13 View the latest post

No unread posts Current status of Accel ECM drama.

[ Go to pageGo to page: 1 2 ]

Sam Powell

19

6042

Wed Sep 20, 2006 6:58 pm

Dart270 View the latest post

No unread posts ECM died Again!

[ Go to pageGo to page: 1 2 ]

Sam Powell

27

6080

Sun Sep 03, 2006 1:33 pm

Sam Powell View the latest post

No unread posts The ECM had a bad transistor!

Sam Powell

12

3469

Tue Aug 22, 2006 6:46 am

Joshie225 View the latest post

No unread posts A/F ratio

[ Go to pageGo to page: 1 2 ]

JDS

29

6708

Tue Aug 15, 2006 7:05 pm

emsvitil View the latest post

No unread posts Still no spark signal.

[ Go to pageGo to page: 1 2 ]

Sam Powell

19

6063

Mon Aug 14, 2006 3:13 pm

Sam Powell View the latest post

No unread posts Revisiting inductance pick up dist?

[ Go to pageGo to page: 1 2 ]

Sam Powell

22

5766

Sat Aug 05, 2006 7:23 am

dakight View the latest post

No unread posts Checking reluctor pickup?

Sam Powell

7

3226

Tue Aug 01, 2006 7:47 am

Super6 View the latest post

No unread posts Basic ignition question for high tech puzzle

[ Go to pageGo to page: 1 2 ]

Sam Powell

18

6025

Tue Aug 01, 2006 6:27 am

Dart270 View the latest post

No unread posts Laptop won't communicate with ECM

Sam Powell

11

3321

Sun Jul 30, 2006 7:12 pm

Sam Powell View the latest post

No unread posts Where to put EFI coolant temp sensor?

Sam Powell

10

3998

Tue Jul 18, 2006 1:18 pm

Dart270 View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 453 topics ]  Go to page Previous 18 9 10 11 12

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited