Slant *        6        Forum
Home Home Home
The Place to Go for Slant Six Info!
Click here to help support the Slant Six Forum upgrade!
It is currently Thu Nov 15, 2018 11:32 pm

All times are UTC-08:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
 Post subject: Distributor Question
PostPosted: Fri May 11, 2018 8:05 am 
Offline
1 BBL (New)

Joined: Tue Dec 19, 2017 11:43 am
Posts: 4
Car Model*: 1979 D100
I've got a 1979 distributor with the newer style distributor clamp setup being used on a block without the boss that the rear of the clamp sits on. When the clamp is torqued at it's 8 pounds I notice that distributor plate that the clamp pushes against is at a slight angle and is not flush with the engine block and putting equal pressure on the distributor o-ring (I'm investigating an oil leak in this area). I pulled the distributor and removed the large o-ring to check if the distributor drops down deep enough for the plate bolted to the bottom of the distributor to sit flush with the block. It does not. There is a small gap. Is this normal? Pinion gear is good. Shaft end play is 0.010.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-08:00


Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited