Slant Six Forum
http://slantsix.org/forum/

Slant six running rough/lean and not performing right. SOLVED!!
http://slantsix.org/forum/viewtopic.php?f=19&t=63294
Page 1 of 4

Author:  JukkaK [ Tue Feb 12, 2019 11:15 am ]
Post subject:  Slant six running rough/lean and not performing right. SOLVED!!

Hi,

This is my first post here. I'm from Finland so my english isn't perfect so bear with me.

So I traded my old daily driver to this -65 Dart with 225 slant six and 3-speed manual transmission (1st gear not synchronized), this isn't the original engine, I'm sure about that. Anyways, it has a Holley 1920 carb which says "remanufactured" and has a date sticker which reads 2018 in it. The ignition system is without the breaker points and with the Chrysler orange box (I don't have a lots of knowledge on that box).

The problem is that it has a very poor throttle response and if I push the pedal to the floor fast it almost dies. It seems to work good if the engine rpm is a bit higher and I push the gas pedal a bit, on light throttle it'll misfire a bit though, even if the engine rpm is higher. On highway on the third gear the throttle response is very good and the engine seems to have a nice power but still at light throttle it misfires a little. Acceleration especially when going into third gear is very poor and it misfires and hesitates a lot.

I have tried different ignition timing settings from 2 -3 degrees BTDC all the way up to 15 degrees BTDC and everything in between, it seems to have a bit better throttle response with more advanced ignition timing but idle is better with timing closer to, let's say 5 degrees BTDC.

I have checked:

- Choke is open
- The accelerator pump, seems to squirt the fuel nicely.
- "Economizer" vacuum diagram, seem like a new one like it should in freshly remanufactured carburetor
- Distributor vacuum unit with a vacuum pump, seems to work
- The vacuum port in the carb for the vacuum advance hose, isn't blocked or anything like that
- Valvetrain doesn't seem to be noisy
- Spark plugs, which is a bit weird because it seems to be the most lean in cyl #1 and closer to the cyl #6 I go the darker the spark plugs appear to be with cyl # 1 plug being white and cyl #6 being almost black.
- Vacuum leaks, haven't found any but I'll do a more thorough check at saturday because to me the spark plug condition is saying intake manifold gasket leak at the front of the engine but we'll see.

I haven't checked yet:

- Carburetor float level
- Timing chain slack
- Engine compression. I'll do a relative compression check with an oscilloscope based on starter motor current at saturday, if every cylinder is even I won't bother measuring with the gauge.

Any tips and/or experiences?


Thanks, -Jukka

Author:  THOR [ Tue Feb 12, 2019 11:31 am ]
Post subject:  Re: Slant six running rough/lean and not performing right.

Greetings from Oregon!

First issue that I am noticing is your "remanufactured" Holley 1920. That immediately makes me wonder what size Jet is installed in the carb. In addition, if plug 1 is lean and 6 is showing rich, I would be taking a look at plug wires and checking resistance. Typically, 1 and 6 are similar, 2 and 5 are similar, and 3 and 4 are similar.

I suggest pulling the fuel bowl, removing the brass jet carefully from the metering block, and letting us know what the 2 digit number is.

Timing wise, I typically run mine at about 12-14 BTDC. Also, your rocker arms should produce a slight ticking noise if they are properly adjusted. If you hear absolutely no noise, they are likely too tight, which will cause the idle to be rough.

~THOR~

Author:  JukkaK [ Tue Feb 12, 2019 11:50 am ]
Post subject:  Re: Slant six running rough/lean and not performing right.

THOR wrote:
Greetings from Oregon!

First issue that I am noticing is your "remanufactured" Holley 1920. That immediately makes me wonder what size Jet is installed in the carb. In addition, if plug 1 is lean and 6 is showing rich, I would be taking a look at plug wires and checking resistance. Typically, 1 and 6 are similar, 2 and 5 are similar, and 3 and 4 are similar.

I suggest pulling the fuel bowl, removing the brass jet carefully from the metering block, and letting us know what the 2 digit number is.

Timing wise, I typically run mine at about 12-14 BTDC. Also, your rocker arms should produce a slight ticking noise if they are properly adjusted. If you hear absolutely no noise, they are likely too tight, which will cause the idle to be rough.

~THOR~

Thank you! I set my timing around 12 BTDC beacuse it seems to be the best for now. Plug wires don't seem that old to me but now that you mentioned it, I did actually get a small shock to my fingers a couple of times when I was messing with the ignition timing and touching the distributor cap. No visible arching in the dark though but worth a check/ replacing.

I'll pull the fuel bowl next sturday and check the float level, while in there I'll check the jet size and report back.

Author:  matv91 [ Tue Feb 12, 2019 4:24 pm ]
Post subject:  Re: Slant six running rough/lean and not performing right.

viewtopic.php?f=19&t=56963&hilit=1920+pump+hole

Author:  matv91 [ Tue Feb 12, 2019 5:15 pm ]
Post subject:  Re: Slant six running rough/lean and not performing right.

The accelerator pump linkage has three holes for adjustment. Different hole, longer or shorter pump shot duration. Try that.

Author:  JukkaK [ Tue Feb 12, 2019 8:44 pm ]
Post subject:  Re: Slant six running rough/lean and not performing right.

matv91 wrote:
The accelerator pump linkage has three holes for adjustment. Different hole, longer or shorter pump shot duration. Try that.

Thaks for the tip, I'll try that. Although it won't help in the light throttle problem but it might make a small differnce. The link to the old post is helpful, I seriously suspect that the remanufactured carb is not in spec for this application, I'll be wiser saturday.

Author:  JukkaK [ Wed Feb 13, 2019 10:04 am ]
Post subject:  Re: Slant six running rough/lean and not performing right.

I'd like to update my way to proceed in this situation based on the conclusions I've made and the information I've read.

The facts are that the car is running lean, remanufactured Holley 1920 might have wrong size jet and the ignition system in the car IS working.
I can't even get the car running too rich to kill the engine at idle until I have only 1 or even as little as 1/2 turns left to turn on the idle mixture screw until it's closed completely.

I'm going to buy a few different size Holley jets from the local parts store friday, they should be the same as used in the 4 and 2 barrel Holleys, right? From what I've read, a good starting point would be the size 58 jet for the slant six, am I right? I might buy 57,58 and 59.

On saturday I will take the carburetor off the car, check/set the float level to the spec, remove the jet and check what size it is and then hopefully replace it with a bigger one which will propably be a size 58.

Author:  Dart270 [ Wed Feb 13, 2019 10:58 am ]
Post subject:  Re: Slant six running rough/lean and not performing right.

58 is a good place to start. I have gone up to 60, but I think after that the orifices in the carb will not respond to a bigger jet than that.

Lou

Author:  matv91 [ Wed Feb 13, 2019 3:24 pm ]
Post subject:  Re: Slant six running rough/lean and not performing right.

What is the carb number?

Author:  JukkaK [ Thu Feb 14, 2019 6:43 am ]
Post subject:  Re: Slant six running rough/lean and not performing right.

matv91 wrote:
What is the carb number?

3271 ?

Author:  JukkaK [ Thu Feb 14, 2019 9:19 am ]
Post subject:  Re: Slant six running rough/lean and not performing right.

Carburetor number

Attachments:
File comment: Carburetor number
20190214_163624-600x800.jpg
20190214_163624-600x800.jpg [ 133.48 KiB | Viewed 1992 times ]

Author:  matv91 [ Thu Feb 14, 2019 5:23 pm ]
Post subject:  Re: Slant six running rough/lean and not performing right.

http://www.mymopar.com/index.php?pid=109 3271, 1966 225 manual tranny non cap, cleaner air package The 1966 dodge dart and coronet manual has that carb info and idle set instructions.

Author:  matv91 [ Thu Feb 14, 2019 6:12 pm ]
Post subject:  Re: Slant six running rough/lean and not performing right.

1966 carb with pcv tube on drivers side of carb ?? early manifold had extra hole and gasket to line up to pvc port. Later manifold, pcv on passenger side of carb, did not have extra hole. Need to notch gasket if using late manifold, see if pcv has strong vacuum. viewtopic.php?f=19&t=10660&p=55239&hilit=pcv+1920+manifold+hole#p55239

Author:  matv91 [ Thu Feb 14, 2019 6:17 pm ]
Post subject:  Re: Slant six running rough/lean and not performing right.

viewtopic.php?f=19&t=11237&hilit=pvc+hole+manifold+gasket

Author:  matv91 [ Thu Feb 14, 2019 6:45 pm ]
Post subject:  Re: Slant six running rough/lean and not performing right.

This as picture of early manifold viewtopic.php?t=47921

Page 1 of 4 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/