Slant *        6        Forum
Home Home Home
The Place to Go for Slant Six Info!
Click here to help support the Slant Six Forum upgrade!
It is currently Tue Sep 18, 2018 7:05 am

All times are UTC-07:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Jul 11, 2018 8:29 am 
Offline
4 BBL ''Hyper-Pak''

Joined: Fri Sep 09, 2016 3:46 pm
Posts: 32
Location: Birmingham, AL
Car Model*:
Hi, guys. How's it going? I have a strange issue that has been happening with my '85 D100 /6 automatic and hoping for some advice on my next course of action to locate this problem. For the past 6 months, I've been chasing an odd issue with random voltage drop on this truck. I will try to provide the most in-depth description of the issue as I possibly can:

It started one day when I went out to the truck to start it. I turned the key on and noticed that my dash lights were very dim and no buzzer. I popped the hood and checked the terminals and they looked good. I took them off, repositioned them and fastened them back down, but to no avail. I then started to mess with the shifter and noticed that if I jiggle the shifter (without ever moving it out of the park position), my dash lights in the truck began to flicker in synchronization to me moving the shifter. My clock also flickers from dim to bright as I do this, as well. This is where it somewhat baffles me...

Me and my Dad both have been scrutinizing every connection we could think of. We replaced the terminals, battery, checked the starter solenoid and it is working just fine. Another thing that I have noticed is when the lights are dim, the starter will make no effort to turn over, but if I jiggle the gear selector a bit, it will drag like the starter is weak. But, if I find the exact PERFECT position to hold the gear selector in (not easy to find 99% of the time), the lights on the dash will be bright and the starter will turn over flawlessly.

Thinking the neutral safety switch might be the main culprit, we bypassed it and once again, to no avail. The voltage issue exists when it is running too, and sometimes the poor connection (when running headlights at night) is so bad when I come to a stop, it tries to stall out and all of my dash lights go out and headlights nearly go completely out. I can watch the headlights exhibit the same flickering problem if I turn them on and jiggle the gear selector. What could this be?

So after replacing the battery, the terminals, checking wiring, checking starter solenoid, bypassing neutral safety switch, we are not sure what to examine next. Has anyone experienced this problem before? I will also try to post a video link to YouTube very soon to illustrate this problem. Thanks guys in advance for any help!

_________________
2007 F-150 5.4L

1985 D100 225 Slant 6


Top
   
PostPosted: Wed Jul 11, 2018 9:01 am 
Offline
SL6 Racer & Moderator
User avatar

Joined: Sat Oct 19, 2002 12:06 pm
Posts: 6892
Location: Silver Springs, Fl.
Car Model*:
Possibly a bad ign switch, or the wiring in the columm.

_________________
Charrlie_S
65 Valiant 100 2dr post 170 turbo
66 Valiant Signet 225 nitrous
64 Valiant Signet
64 Valiant 4dr 170


Top
   
PostPosted: Wed Jul 11, 2018 2:28 pm 
Offline
4 BBL ''Hyper-Pak''

Joined: Fri Sep 09, 2016 3:46 pm
Posts: 32
Location: Birmingham, AL
Car Model*:
Charrlie_S wrote:
Possibly a bad ign switch, or the wiring in the columm.


Thanks for your reply, Charlie. We will be looking into that in the next few days. I would assume that the column will need to come out to gain access to the switch, correct? Thanks, again!

_________________
2007 F-150 5.4L



1985 D100 225 Slant 6


Top
   
PostPosted: Wed Jul 11, 2018 4:45 pm 
Offline
SL6 Racer & Moderator
User avatar

Joined: Sat Oct 19, 2002 12:06 pm
Posts: 6892
Location: Silver Springs, Fl.
Car Model*:
No need to remove the columm. Do you have a tilt wheel? If non tilt it is duck soup. Just watch how everything comes apart, so it can go back together the same way. Remember there is a "master" spline on the shaft, and the steering wheel must match that, or you will mess up the splines. Just did my 84 D-100. Changed the ign switch, and dir switch.

_________________
Charrlie_S
65 Valiant 100 2dr post 170 turbo
66 Valiant Signet 225 nitrous
64 Valiant Signet
64 Valiant 4dr 170


Top
   
PostPosted: Thu Jul 12, 2018 10:05 am 
Offline
4 BBL ''Hyper-Pak''

Joined: Fri Sep 09, 2016 3:46 pm
Posts: 32
Location: Birmingham, AL
Car Model*:
I have the non-tilt wheel. I'm glad to hear the column can remain in place. I will be updating on this, soon. Thanks!

_________________
2007 F-150 5.4L



1985 D100 225 Slant 6


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited