Slant *        6        Forum
Home Home Home
The Place to Go for Slant Six Info!
Click here to help support the Slant Six Forum upgrade!
It is currently Thu Dec 14, 2017 6:51 am

All times are UTC-08:00




Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Mon May 15, 2017 3:36 pm 
Offline
EFI Slant 6
User avatar

Joined: Sun Feb 08, 2004 4:30 pm
Posts: 304
Location: Pittsburgh, PA
Car Model*:
I have a 86 D150 with the ESC computer mounted in the fender. It has a 1945 carb on it with no feed back wires or solenoids. I am going to swap over to a factory ECU set up. I have everything I need . Distributor, harness, plug, and ballast resistor. I have the new diagram for the ECU wiring, but I not sure where to pick up the start and run wires. Could use some help. Thanks.

_________________
Image
Image


Top
   
 Post subject:
PostPosted: Mon May 15, 2017 3:59 pm 
Offline
EFI Slant 6
User avatar

Joined: Sun Feb 08, 2004 4:30 pm
Posts: 304
Location: Pittsburgh, PA
Car Model*:
Im not sure if someone has messed with the wiring before. It does not appear so. The truck has no O2 sensor or any of the feed back wiring or any wires running to the carb. It does have the distributor with no vacuum advance pot or springs. I beleve the ESC computer is causing issues with stalling and poor running problems once the truck is running for about 15 min. Before that the truck runs good I think the computer is messing up once it gets heat on it..

_________________
Image

Image


Top
   
 Post subject:
PostPosted: Mon May 15, 2017 4:14 pm 
Offline
Supercharged
User avatar

Joined: Sun Nov 03, 2002 9:20 pm
Posts: 11723
Location: Fircrest, WA
Car Model*:
If you are referring to the "start" and "run" circuits from the ignition switch, you will need to consult the wiring diagram for your truck. Lean burn vehicles do not have a ballast resistor so you can't use that as a signpost to find the start and run circuits. Use the wiring diagram, or spend the time under the dash with a test light, to trace where the start and run wires go through the bulkhead connector. Tap into those circuits on the engine side of the bulkhead connector.


Top
   
 Post subject:
PostPosted: Tue May 16, 2017 5:06 am 
Offline
EFI Slant 6
User avatar

Joined: Sun Feb 08, 2004 4:30 pm
Posts: 304
Location: Pittsburgh, PA
Car Model*:
Yeah I wanted to avoid tearing up the wire harness. Everything is sealed with little access.

_________________
Image

Image


Top
   
 Post subject:
PostPosted: Tue May 16, 2017 8:31 am 
Offline
Supercharged
User avatar

Joined: Sun Nov 03, 2002 9:20 pm
Posts: 11723
Location: Fircrest, WA
Car Model*:
Factory Service Manual

Help you it will. Wiring diagrams it has.


Top
   
 Post subject:
PostPosted: Tue May 16, 2017 2:41 pm 
Offline
EFI Slant 6
User avatar

Joined: Sun Feb 08, 2004 4:30 pm
Posts: 304
Location: Pittsburgh, PA
Car Model*:
Ok I got ot figured out now....thanks.

_________________
Image

Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC-08:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited