Slant *        6        Forum
Home Home Home
The Place to Go for Slant Six Info!
Click here to help support the Slant Six Forum upgrade!
It is currently Mon Dec 16, 2019 4:21 am

All times are UTC-08:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: No start?
PostPosted: Wed May 29, 2019 6:18 pm 
Offline
Turbo Slant 6
User avatar

Joined: Thu Jul 31, 2003 12:59 pm
Posts: 793
Location: Los Angeles, CA
Car Model*:
Occasionally, the 1963 Dart wagon will fail to start. I will turn the key, and the oil pressure light will dim for a moment, but the starter will not engage. I hear something fluctuating in the dashboard, almost like the sound the blinker makes when it clicks. Usually after a couple tries the starter engages, but today, it took repeated attempts before the starter responded, and I’m no longer OK with skating by as it is: I want to fix this so I don’t have this happen again. Is this a neutral safety switch or a dashboard relay issue? Does anybody know what’s happening?

Thanks for the help, in advance.


Top
   
 Post subject: Re: No start?
PostPosted: Wed May 29, 2019 8:36 pm 
Offline
TBI Slant 6
User avatar

Joined: Sat Jun 09, 2007 7:20 am
Posts: 237
Location: Portland, Or.
Car Model*: '64 Valiant Convertible
http://www.mymopar.com/downloads/1963/63DartB.jpg

http://www.mymopar.com/downloads/1963/63DartA.jpg

From the ignition switch (when you turn the key), electrons flow through the yellow wire to energize the starter relay (mounted on the firewall I believe), which then in turn causes the solenoid on the starter to close.

A test light at the starter relay will verify if the yellow wire is flowing electrons to the relay, and then if it closes, are electrons flowing out of the relay through the brown wire to the solenoid.

That is where I'd start looking.

Also, try cleaning and tightening your battery terminal connections if they are not clean and tight.


Top
   
 Post subject: Re: No start?
PostPosted: Thu May 30, 2019 1:04 pm 
Offline
Turbo Slant 6

Joined: Tue Mar 16, 2004 6:25 am
Posts: 723
Location: Tompkinsville, KY
Car Model*:
x2 for the starter relay.

Since it's mounted to the firewall above the throttle linkage, it might sound like it's behind the dashboard.

_________________
O==\=/==O


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-08:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited