Slant Six Forum
http://slantsix.org/forum/

No start?
http://slantsix.org/forum/viewtopic.php?f=28&t=63672
Page 1 of 1

Author:  Eatkinson [ Wed May 29, 2019 6:18 pm ]
Post subject:  No start?

Occasionally, the 1963 Dart wagon will fail to start. I will turn the key, and the oil pressure light will dim for a moment, but the starter will not engage. I hear something fluctuating in the dashboard, almost like the sound the blinker makes when it clicks. Usually after a couple tries the starter engages, but today, it took repeated attempts before the starter responded, and I’m no longer OK with skating by as it is: I want to fix this so I don’t have this happen again. Is this a neutral safety switch or a dashboard relay issue? Does anybody know what’s happening?

Thanks for the help, in advance.

Author:  neilskiw [ Wed May 29, 2019 8:36 pm ]
Post subject:  Re: No start?

http://www.mymopar.com/downloads/1963/63DartB.jpg

http://www.mymopar.com/downloads/1963/63DartA.jpg

From the ignition switch (when you turn the key), electrons flow through the yellow wire to energize the starter relay (mounted on the firewall I believe), which then in turn causes the solenoid on the starter to close.

A test light at the starter relay will verify if the yellow wire is flowing electrons to the relay, and then if it closes, are electrons flowing out of the relay through the brown wire to the solenoid.

That is where I'd start looking.

Also, try cleaning and tightening your battery terminal connections if they are not clean and tight.

Author:  sixinthehead [ Thu May 30, 2019 1:04 pm ]
Post subject:  Re: No start?

x2 for the starter relay.

Since it's mounted to the firewall above the throttle linkage, it might sound like it's behind the dashboard.

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/