Slant Six Forum
http://slantsix.org/forum/

'86 D100 bulkhead connector
http://slantsix.org/forum/viewtopic.php?f=28&t=64423
Page 1 of 1

Author:  Poorol`Dodge [ Sat Jan 18, 2020 8:30 pm ]
Post subject:  '86 D100 bulkhead connector

Pretty much all the engine compartment wiring on my truck is shot. The insulation is cracked on most all the lines.
I'm trying to get the connector at the bulkhead apart. No joy.
Is there some trick I'm missing? I unscrewed the center bolt, and I've been pulling on the housing but it wont budge.
Any ideas?

Thanks!

Author:  DadTruck [ Sat Jan 18, 2020 9:51 pm ]
Post subject:  Re: '86 D100 bulkhead connector

It is possible that the terminals have corroded them selves together. However remember to transmit electrical current effectively there must be a tight fit between the male and female terminals.

I would get the nozzle of a good vacuum up to the engine side of the terminal block alternate with compressed air and dislodge the crud that you can. Then soak each terminal with penetrating oil, let it set over night and re peat the vacuum / air blow and try again to pull the block apart.

Repeat as necessary.

Author:  Poorol`Dodge [ Sun Jan 19, 2020 5:46 am ]
Post subject:  Re: '86 D100 bulkhead connector

So it sounds like there aren't any tabs or clips etc that are keeping it together, just 34 years of sitting.
Thanks!

Author:  DadTruck [ Sun Jan 19, 2020 6:30 am ]
Post subject:  Re: '86 D100 bulkhead connector

Quote:
aren't any tabs or clips etc that are keeping it together,


not that I remember on my '83, that is what the bolt is for.

Author:  Reed [ Sun Jan 19, 2020 2:21 pm ]
Post subject:  Re: '86 D100 bulkhead connector

Spray it down with a penetrating lubricant and let it sit overnight. Then gently work the connector back and forth until it comes free.

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/