Slant *        6        Forum
Home Home Home
The Place to Go for Slant Six Info!
Click here to help support the Slant Six Forum upgrade!
It is currently Wed Jul 17, 2019 3:37 pm

All times are UTC-07:00




Post new topic  Reply to topic  [ 87 posts ]  Go to page Previous 1 2 3 4 5 6
Author Message
PostPosted: Thu Apr 11, 2019 7:16 am 
Offline
Turbo EFI

Joined: Tue May 17, 2005 4:26 pm
Posts: 1127
Location: CBS Newfoundland Canada
Car Model*:
hoping this location works, haven`t ran it yet just cranked it over on the starter.


Top
   
PostPosted: Thu Apr 11, 2019 9:20 am 
Offline
Turbo EFI

Joined: Tue May 17, 2005 4:26 pm
Posts: 1127
Location: CBS Newfoundland Canada
Car Model*:
Rob how did you set tension on your belt? is it like my blower belt that has 1in of play at the middle long section too allow for shrinkage when the belt get`s hot?


Top
   
PostPosted: Thu Apr 11, 2019 11:32 am 
Offline
Supercharged
User avatar

Joined: Sat Nov 27, 2004 8:03 pm
Posts: 4960
Location: IRWIN PA
Car Model*:
Nice Setup there Terry, I might suggest to turn that filter adapter upside down to prevent messy filter changes - Otherwise it's great!

Greg

_________________
Greg Ondayko
69 Dart http://www.youtube.com/hyperpack
Image


Top
   
PostPosted: Thu Apr 11, 2019 11:39 am 
Offline
SL6 Racer & Moderator
User avatar

Joined: Wed Jan 29, 2003 4:42 am
Posts: 6454
Location: Vine Grove, KY
Car Model*: More than I should have...
Hey Terry. I would not be the right person to ask. I've never had this thing running since I got it in 2011... :oops:

Hopefully this year... :roll:

_________________
Rob

Drag Racing
Commentator/
Points Keeper

Image


Top
   
PostPosted: Thu Apr 11, 2019 1:22 pm 
Offline
Turbo EFI

Joined: Tue May 17, 2005 4:26 pm
Posts: 1127
Location: CBS Newfoundland Canada
Car Model*:
thanks Greg, was thinking of that but the used line and fitting I got on ebay limited me a bit but I have been changing oil with the filter up for all these years kind of makes me feel like I still have the stock pump!! :lol:


Top
   
PostPosted: Fri Apr 12, 2019 5:21 pm 
Offline
Turbo EFI

Joined: Tue May 17, 2005 4:26 pm
Posts: 1127
Location: CBS Newfoundland Canada
Car Model*:
changed the filter out line, gives me a little more clearance between the two lines.Image


Top
   
PostPosted: Fri Apr 19, 2019 8:08 am 
Offline
Turbo EFI

Joined: Tue May 17, 2005 4:26 pm
Posts: 1127
Location: CBS Newfoundland Canada
Car Model*:
reading rick`s post on -12 an line having internal spring, never checked mine to see if -16 an line had one. will these pumps suck the line closed and lose oil pressure?


Top
   
PostPosted: Fri Apr 19, 2019 4:13 pm 
Offline
Board Sponsor

Joined: Wed Oct 23, 2002 7:57 pm
Posts: 5879
Location: Waynesboro, Pa.
Car Model*: 65 Valiant 2Dr Post
Not sure of the answer, but Greg had a line separate internally and close off as RPM went up. I put the spring in as a precaution. I'm guessing these pumps have a lot more suction than a normal pump.

_________________
2 Mopars come with Spark plug tubes. One is a highly refined, world class, racing machine. The other is a 426 CI. boat anchor!
Image
Image


Top
   
PostPosted: Fri Apr 19, 2019 6:42 pm 
Offline
Turbo EFI

Joined: Tue May 17, 2005 4:26 pm
Posts: 1127
Location: CBS Newfoundland Canada
Car Model*:
found 4ft length online have to order some. I see round stock and flat stock spring style, don`t know which is better for flow restriction??


Top
   
PostPosted: Fri Apr 26, 2019 11:50 am 
Offline
Turbo EFI

Joined: Tue May 17, 2005 4:26 pm
Posts: 1127
Location: CBS Newfoundland Canada
Car Model*:
Rob, found a post on Peterson site that stated, the belt tension should be tight enough so belt can be turn almost 90degs so you can see the teeth of the belt. too tight and the belt can wear the aluminum pulley.


Top
   
PostPosted: Fri Apr 26, 2019 12:24 pm 
Offline
SL6 Racer & Moderator
User avatar

Joined: Wed Jan 29, 2003 4:42 am
Posts: 6454
Location: Vine Grove, KY
Car Model*: More than I should have...
Awesome. Thanks Terry!

_________________
Rob

Drag Racing
Commentator/
Points Keeper

Image


Top
   
PostPosted: Mon Apr 29, 2019 11:11 am 
Offline
Turbo EFI

Joined: Tue May 17, 2005 4:26 pm
Posts: 1127
Location: CBS Newfoundland Canada
Car Model*:
got her running, 180degs engine temp and 110degs oil temp, oil pressure 75psi turned adj screw 2 full turns drop to 65psi. not sure if pulley ratio has anything to do with idle pressure. https://youtu.be/MlI_nRwZk3Q


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 87 posts ]  Go to page Previous 1 2 3 4 5 6

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited