Slant Six Forum,  Forum Index
Slant Six Forum,  Forum Index
Slant Six Forum,  Forum Index
Home Slant Six Forum,  Forum Index Log in Register FAQ Memberlist Search

Click here to make a donation to the Slant Six Forum!

Another HEI?

 
Post new topic   Reply to topic    Slant Six Forum, Forum Index -> Electrical
Select message display options:             View previous topic :: View next topic  
Author Message
Dizzydean
TBI Slant 6


Joined: 27 Nov 2008
Posts: 249
Location: Tri Citys,Washington

Post subject: Another HEI? (Thu Jul 27, 2017 9:13 pm) Reply with quote

Doing the conversion tomorrow just checking on the coil plug wiring. Is the pink considered the positive. Theres only the pink and white no tach wire. Thanks for any help.


Back to top
View user's profile Send private message
Dizzydean
TBI Slant 6


Joined: 27 Nov 2008
Posts: 249
Location: Tri Citys,Washington

Post subject: (Tue Aug 08, 2017 5:08 am) Reply with quote

Mission accomplished with one issue. There is a knock when I give some gas driving. It doesn't sound like the ping of detonation it sounds more mechanical. All my timing marks lined up and it starts and idles great doesn't even diesel when I shut it off. I'm thinking the dist might be bad. I did use the longer plugs but theres no sounds when idling. Any ideas


Back to top
View user's profile Send private message
Reed
Supercharged


Joined: 03 Nov 2002
Posts: 13300
Location: Fircrest, WA

Post subject: (Tue Aug 08, 2017 8:15 am) Reply with quote

If you are sure the timing mark on the vibration damper has not slipped and if you are sure the sound is not pre-ignition, then you need to check for things like the fan hitting something, your oil dipstick hitting the crank, loose torque converter bolt hitting the trans inspection cover, worn bearings on the crank or connecting rods.


Back to top
View user's profile Send private message
Dizzydean
TBI Slant 6


Joined: 27 Nov 2008
Posts: 249
Location: Tri Citys,Washington

Post subject: (Tue Aug 08, 2017 8:24 pm) Reply with quote

engine starts great sounds very smooth, I can drive with low throttle but as soon as I give some throttle it runs rough and hesitates. the only item changed was the distributor mechanical wise. didn't have the noise or hesitation prior. just out of curiosity I'm going to do a test drive with the vacuum pulled.


Back to top
View user's profile Send private message
Dizzydean
TBI Slant 6


Joined: 27 Nov 2008
Posts: 249
Location: Tri Citys,Washington

Post subject: (Thu Aug 10, 2017 10:05 pm) Reply with quote

replaced dist with a factory working unit and still having the same issue. the noise was the rotor hitting the tabs on the cap. replaced the rotor and still same issue. could the hei module or coil be bad


Back to top
View user's profile Send private message
69a100
EFI Slant 6


Joined: 24 Jul 2003
Posts: 413

Post subject: (Fri Aug 11, 2017 9:51 am) Reply with quote

You don't say what your working on. Have you upgraded your charging system? Read and heed! http://www.imperialclub.com/Repair/Electrical/charging.htm


Back to top
View user's profile Send private message
Dizzydean
TBI Slant 6


Joined: 27 Nov 2008
Posts: 249
Location: Tri Citys,Washington

Post subject: (Sun Aug 13, 2017 6:18 am) Reply with quote

No charging upgrade just the ignition. on a 67 dart. Only non new part is the original coil from the doner vehicle. I used the coil, module, heat sink all on 1 bracket set up.


Back to top
View user's profile Send private message
Select message display options:   
Post new topic   Reply to topic    Slant Six Forum, Forum Index -> Electrical All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Go To Slant Six Forum Home

Mopar Ring Member Site
Mopar Ring Member Site



Powered by phpBB © 2001, 2005 phpBB Group
Theme created by Vjacheslav Trushkin, modified by Chuck Rivers