Slant *        6        Forum
Home Home Home
The Place to Go for Slant Six Info!
Click here to help support the Slant Six Forum upgrade!
It is currently Mon Dec 11, 2017 4:56 pm

All times are UTC-08:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Problem adding pictures
PostPosted: Wed Aug 23, 2017 6:56 am 
Offline
4 BBL ''Hyper-Pak''
User avatar

Joined: Sun Mar 05, 2017 2:03 pm
Posts: 42
Location: Jacksonville, FL
Car Model*:
Pictures are not showing up when I add a link for an image.

I click the Img button to get [img],%20add%20the%20link,%20and%20click%20the%20Img%20button%20again%20to%20get[/img]. That is the procedure, correct? I am using Google Drive to store photos.

Example:
Image



Any ideas?


Top
   
 Post subject:
PostPosted: Wed Aug 23, 2017 2:12 pm 
Offline
Supercharged

Joined: Thu May 12, 2005 11:50 pm
Posts: 5701
Location: So California
Car Model*: 64 Plymouth Valiant
Google doesn't allow 'hot-linking' (seeing the picture in the thread).

With google, you can only link to google and see the picture on google in a new window or tab.

_________________
Ed
64 Valiant 225 / 904 / 42:1 manual steering / 9" drum brakes
Image


Top
   
 Post subject:
PostPosted: Thu Aug 24, 2017 1:39 pm 
Offline
4 BBL ''Hyper-Pak''
User avatar

Joined: Sun Mar 05, 2017 2:03 pm
Posts: 42
Location: Jacksonville, FL
Car Model*:
Ah, good ole Google.
Is there an image hosting service that does allow hot-linking?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-08:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited