Slant Six Forum,  Forum Index
Slant Six Forum,  Forum Index
Slant Six Forum,  Forum Index
Home Slant Six Forum,  Forum Index Log in Register FAQ Memberlist Search

Click here to make a donation to the Slant Six Forum!

HEI Ignition Problem

 
Post new topic   Reply to topic    Slant Six Forum, Forum Index -> Electrical
Select message display options:             View previous topic :: View next topic  
Author Message
daleking
1 BBL (New)


Joined: 11 Oct 2017
Posts: 2

Post subject: HEI Ignition Problem (Thu Oct 12, 2017 6:44 pm) Reply with quote

I have a mystery ignition issue on my 64 Dart, slant six with HEI mod as described in Dan's excellent "HEI Electronic Ignition Retrofit How-To" post.

Here are the history/symptoms:
1) Immediately after the HEI upgrade, the car ran great. I had put about 10 miles on the car, at which point it abruptly quit when cruising at about 50 mph. Running fine one second, absolutely no spark the next.
2) After towing the car home, I did some diagnoses and came to the conclusion that I had a bad HEI module.
3) After replacing the HEI module, the car sputtered and spit when cranking, and I could sometimes get it to run very rough on one or maybe two cylinders. If I can coax the RPMs high enough (~1500-2000 RPM) while coughing and sputtering, it runs very smoothly.
4) When shining the timing light on the timing marks at this elevated-RPM state, I'm well-timed (I have confirmed accuracy of the pulley timing mark by bringing cylinder 1 to TDC as confirmed with wire through the spark plug hole).
5) As I slowly reduce RPM while still shining the timing light, I notice the light beginning to cut out simultaneously with the engine beginning to run rough. Reducing the RPM to 1000 RPM or so causes the light to become more intermittent and the engine to cough and sputter as before, and eventually die altogether.
6) Thinking it might be a bad coil, I ran to the junk yard and yanked another one from a hapless Suburban. Same behavior with this coil.
7) Thinking that I might have a voltage drop issue, I hooked a meter up to the +12V terminal of the HEI module and confirmed that I had ~13V during elevated-RPM state, and it did not drop off as I reduced RPM. I confess that I did not install a relay in the supply circuit as Dan recommends; I am simply bypassing the stock resistor.

So, my takeaway is that I have sufficient spark at higher RPMs but it cuts out at lower RPMs.

Could a bad HEI module (although new) cause this? Any other ideas?

Any help would be MUCH appreciated!


Back to top
View user's profile Send private message
Charrlie_S
SL6 Racer & Moderator


Joined: 19 Oct 2002
Posts: 7292
Location: Silver Springs, Fl.

Post subject: Re: HEI Ignition Problem (Fri Oct 13, 2017 3:19 am) Reply with quote

daleking wrote:


Could a bad HEI module (although new) cause this? Any other ideas?


Yes, also a bad pickup in the distributor, incorrect gap to the pickup, and/or bad bushing in the dist.



_________________
Charrlie_S
65 Valiant 100 2dr post 170 turbo
66 Cuda 170 nitrous
66 Valiant Signet 225 nitrous
64 Valiant Signet
64 Valiant 4dr 170
Back to top
View user's profile Send private message
afastcuda1970
TBI Slant 6


Joined: 03 Aug 2015
Posts: 163
Location: Dallas Texas

Post subject: (Fri Oct 13, 2017 8:09 am) Reply with quote

Try reversing the two wires that go from the distributor to the module.



_________________
1976 Feather Duster /6 4sp
1984 W100 /6 np435 np208
1972 'Cuda 340 4sp
1985 D250 360 46RH
Back to top
View user's profile Send private message
daleking
1 BBL (New)


Joined: 11 Oct 2017
Posts: 2

Post subject: (Fri Oct 13, 2017 4:34 pm) Reply with quote

afastcuda, youíre my hero for the day! It hadnít occurred to me that the wires could be reversed (or that it would cause that behavior) but that was it.

Thanks a bunch!


Back to top
View user's profile Send private message
afastcuda1970
TBI Slant 6


Joined: 03 Aug 2015
Posts: 163
Location: Dallas Texas

Post subject: (Sat Oct 14, 2017 10:46 am) Reply with quote

Same thing happened when I converted mine. Very Happy Very Happy Very Happy



_________________
1976 Feather Duster /6 4sp
1984 W100 /6 np435 np208
1972 'Cuda 340 4sp
1985 D250 360 46RH
Back to top
View user's profile Send private message
Select message display options:   
Post new topic   Reply to topic    Slant Six Forum, Forum Index -> Electrical All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Go To Slant Six Forum Home

Mopar Ring Member Site
Mopar Ring Member Site



Powered by phpBB © 2001, 2005 phpBB Group
Theme created by Vjacheslav Trushkin, modified by Chuck Rivers