Slant *        6        Forum
Home Home Home
The Place to Go for Slant Six Info!
Click here to help support the Slant Six Forum upgrade!
It is currently Sun Dec 17, 2017 9:30 am

All times are UTC-08:00




Post new topic  Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Board being buggy?
PostPosted: Sat Nov 22, 2014 5:00 pm 
Offline
Supercharged
User avatar

Joined: Sun Nov 03, 2002 9:20 pm
Posts: 11724
Location: Fircrest, WA
Car Model*:
Just today I started getting the following message almost every time I try to load a page from this board:

phpBB : Critical Error

Could not connect to the database

If I reload the page enough times it eventually works, but even when it loads it will hang for a long time before suddenly loading.

Is it just me?


Top
   
 Post subject:
PostPosted: Sat Nov 22, 2014 5:58 pm 
Offline
Turbo EFI
User avatar

Joined: Fri Feb 28, 2003 6:55 pm
Posts: 1017
Location: Strasburg, VA
Car Model*:
Me too!

_________________
65 Dart station wagon slant 6 - now under construction
47 Dodge Custom 4 Door sedan
87 D100 Short Bed slant 6

Retired USAF 1966-1986
Retired US Postal Service 2004-2014


Top
   
 Post subject:
PostPosted: Sat Nov 22, 2014 6:30 pm 
Offline
Supercharged

Joined: Thu May 12, 2005 11:50 pm
Posts: 5701
Location: So California
Car Model*: 64 Plymouth Valiant
Me three

_________________
Ed
64 Valiant 225 / 904 / 42:1 manual steering / 9" drum brakes
Image


Top
   
 Post subject:
PostPosted: Sat Nov 22, 2014 6:56 pm 
Offline
Supercharged
User avatar

Joined: Sun Nov 03, 2002 9:20 pm
Posts: 11724
Location: Fircrest, WA
Car Model*:
Seems to be working OK for me now. Chuck has moves like a ninja!


Top
   
 Post subject:
PostPosted: Sat Nov 22, 2014 8:06 pm 
Offline
Board Sponsor & Moderator
User avatar

Joined: Thu Oct 17, 2002 7:27 pm
Posts: 10983
Location: Park Forest, Illinoisy
Car Model*:
It's been acting up for a week or so. I thought it was something to do with my phone, but it does it on my PC too. Sometimes the site will not load at all.

_________________
Proud supporter of Mike Jeffrey Racing Engines since 1999.


Top
   
 Post subject:
PostPosted: Sun Nov 23, 2014 4:54 am 
Offline
Board Sponsor

Joined: Wed Oct 23, 2002 7:57 pm
Posts: 4841
Location: Waynesboro, Pa.
Car Model*: 65 Valiant 2Dr Post
Me 4, but it worked fine this morning. I still have my 2 slantzilla alien PMs though! :lol: :lol:

Rick

_________________
2 Mopars come with Spark plug tubes. One is a highly refined, record setting, world class, racing machine. The other is a 426 CI. boat anchor!
]Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC-08:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited