Slant Six Forum,  Forum Index
Slant Six Forum,  Forum Index
Slant Six Forum,  Forum Index
Home Slant Six Forum,  Forum Index Log in Register FAQ Memberlist Search

Click here to make a donation to the Slant Six Forum!

Board being buggy?

 
Post new topic   Reply to topic    Slant Six Forum, Forum Index -> How to use this Message Board
Select message display options:             View previous topic :: View next topic  
Author Message
Reed
Supercharged


Joined: 03 Nov 2002
Posts: 13299
Location: Fircrest, WA

Post subject: Board being buggy? (Sat Nov 22, 2014 6:00 pm) Reply with quote

Just today I started getting the following message almost every time I try to load a page from this board:

phpBB : Critical Error

Could not connect to the database

If I reload the page enough times it eventually works, but even when it loads it will hang for a long time before suddenly loading.

Is it just me?


Back to top
View user's profile Send private message
65 dartman
Turbo EFI


Joined: 28 Feb 2003
Posts: 1388
Location: Strasburg, VA

Post subject: (Sat Nov 22, 2014 6:58 pm) Reply with quote

Me too!



_________________
65 Dart station wagon slant 6 - now under construction
65 Barracuda 273 V8
87 D100 Short Bed slant 6
47 Dodge Custom 4 door sedan

Retired USAF 1966-1986
Retired US Postal Service 2004-2014
Back to top
View user's profile Send private message MSN Messenger
emsvitil
Supercharged


Joined: 12 May 2005
Posts: 5794
Location: So California

Post subject: (Sat Nov 22, 2014 7:30 pm) Reply with quote

Me three



_________________
Ed
64 Valiant 225 / 904 / 42:1 manual steering / 9" drum brakes
Back to top
View user's profile Send private message Visit poster's website
Reed
Supercharged


Joined: 03 Nov 2002
Posts: 13299
Location: Fircrest, WA

Post subject: (Sat Nov 22, 2014 7:56 pm) Reply with quote

Seems to be working OK for me now. Chuck has moves like a ninja!


Back to top
View user's profile Send private message
slantzilla
Board Sponsor & Moderator


Joined: 17 Oct 2002
Posts: 12075
Location: Park Forest, Illinoisy

Post subject: (Sat Nov 22, 2014 9:06 pm) Reply with quote

It's been acting up for a week or so. I thought it was something to do with my phone, but it does it on my PC too. Sometimes the site will not load at all.



_________________
Proud supporter of Mike Jeffrey Racing Engines since 1999.
Back to top
View user's profile Send private message Send e-mail
Rick Covalt
Board Sponsor


Joined: 23 Oct 2002
Posts: 5427
Location: Waynesboro, Pa.

Post subject: (Sun Nov 23, 2014 5:54 am) Reply with quote

Me 4, but it worked fine this morning. I still have my 2 slantzilla alien PMs though! Laughing Laughing

Rick



_________________
2 Mopars come with Spark plug tubes. One is a highly refined, record setting, world class, racing machine. The other is a 426 CI. boat anchor!
]
Back to top
View user's profile Send private message
Select message display options:   
Post new topic   Reply to topic    Slant Six Forum, Forum Index -> How to use this Message Board All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Go To Slant Six Forum Home

Mopar Ring Member Site
Mopar Ring Member Site



Powered by phpBB © 2001, 2005 phpBB Group
Theme created by Vjacheslav Trushkin, modified by Chuck Rivers