Slant *        6        Forum
Home Home Home
The Place to Go for Slant Six Info!
Click here to help support the Slant Six Forum upgrade!
It is currently Mon Oct 14, 2019 11:15 pm

All times are UTC-07:00




Post new topic  Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Engine quit (coil?)
PostPosted: Wed Sep 11, 2019 6:38 am 
Offline
3 Deuce Webber

Joined: Mon Dec 03, 2012 12:29 pm
Posts: 79
Location: Finland
Car Model*:
My 65 valiant suddenly stopped running last week. The engine just died while driving. And she wouldn’t restart. The starter was turning well and she was getting gas but there didn’t seem to be any spark. I fiddled a little on the distributor side with the wiring and then tried to start her and she started right up. I wasn’t sure what it was, so I turned back home and she ran beautifully all the way home.

I suspect it was either a lose contact or an old wire beginning to break (the old wires are getting brittle), but just to eliminate a few things. If a coil goes bad, does it just die or can it start working again (after cooling down, for example). I’ve never had a coil go bad, so I have no experience of this. Also, I have pertronics ignition installed. It has always worked beautifully, but could it do something like this (intermittent problem) when beginning to fail?


Top
   
 Post subject: Re: Engine quit (coil?)
PostPosted: Wed Sep 11, 2019 9:36 am 
Offline
TBI Slant 6
User avatar

Joined: Mon Oct 17, 2011 5:53 pm
Posts: 180
Location: San Diego California
Car Model*: 1982 D150
I am not an expert on coils. But I do remember my father-n-law placing a wet cloth on the coil to cool it down after it failed. I do not remember if it started after cooling off.

I would start with general maintenance, plug wires, distributor cap and rotor, (points). Check all connector.
By what you say, sounds like its in need of them anyways.

Fix the obvious first.

_________________
Slant power!!!
At least I try...


Top
   
 Post subject: Re: Engine quit (coil?)
PostPosted: Wed Sep 11, 2019 10:45 am 
Offline
Supercharged
User avatar

Joined: Sat Feb 16, 2008 1:25 pm
Posts: 5393
Location: Downeast Maine
Car Model*:
Coils can fail as if a switch were flipped to off, or it can die a slow death causing poor idle, weak spark, cutting out as it heats up past its design temperature. Most electrical components under hood are designed to operate in a 90* centigrade environment (~200* F).

Where you messed with wires from distributor and engine fired up, I would first look for a bad wire or connection between distributor and coil. If you still have ignition points, check for burnt contacts, closed up spacing of points, and loose connections. Google; "how to test ignition coil" for more info.

_________________
67' Dart GT Convertible; the old Chrysler Corp.
82' LeBaron Convertible; the new Chrysler Corp
07' 300 C AWD; Now by Fiat, the old new Chrysler LLC

Image


Top
   
 Post subject: Re: Engine quit (coil?)
PostPosted: Wed Sep 11, 2019 10:46 am 
Offline
Board Sponsor
User avatar

Joined: Fri Feb 29, 2008 10:49 pm
Posts: 1550
Location: Salem, Oregon
Car Model*: 58 Plymouth Plaza 2dr, 63 Valiant Signet 200 2dr
Personal experience has taught me that typically when a coil is beginning to fail, they start to run roughly before they quit, then after cooling off will fire right back up until they become warm again.

The pertronix kit, I have ever been a fan of. I've seen many of them fail; and when they fail its very similar to the symptoms you experienced. That being said, I would recommend (if you can) an upgrade to the HEI type or at minimum, the factory electronic ignition. Primary reasoning being if the Pertronix fails, you cannot simply run down to the parts store and get another unit; they have to be ordered.

In the meantime, a thorough investigation of the ignition components (including the wiring to the distributor and coil) should be checked and any suspect wiring be repaired/replaced.

~THOR~

_________________
1958 Plymouth Plaza 2 door Club Sedan
1963 Plymouth Valiant Signet 200 HT - "CL4P-TP"
Licensed Auto Appraiser - RevItUp Classic Appraisals
President - Cherry City Bombers CC
Part of Tyrde-Browne Racing


Top
   
 Post subject: Re: Engine quit (coil?)
PostPosted: Wed Sep 11, 2019 1:47 pm 
Offline
3 Deuce Webber

Joined: Mon Dec 03, 2012 12:29 pm
Posts: 79
Location: Finland
Car Model*:
Thanks for the replies and the suggestions.

The engine just stopped as if you had thrown a switch. Up to that moment it ran nicely. Also, when it restarted it run nicely. No rough idle or anything of the sort. Based on the responses I doubt it’s the coil. I didn’t really expect it to be either, but getting second opinions from people that know more than me is always a good policy.

I acquired the Pertronix may be 15-20 years ago (before I ever stumbled up on this wonderful site). I read an article where it was recommended in place of the points ignition and I decided to try it because it didn’t change the outward appearance of the system in any way. I never really noticed any difference to the points ignition but it has worked well all this time for me. Another reason for buying it at the time was that if it failed on the road, you could basically put the points back and continue driving (I wouldn’t want to start changing them on the roadside, but basically it’s possible, I’ve had a set of points in the trunk ever since). I’m from Finland so you can’t get anything off the shelf here, everything has to be ordered, or you have to have a spare. I still suspect a wire or contact to be the culprit, because it was an on/off situation (the car ran well or not at all) but I’ll keep the Pertronix on the list of suspects for now.

The plugs, ignition cables, the distributor cap and the rotor are relatively new and I doubt they can cause an on/off situation like this (except possibly for the coil to distributor cable), but I’ll check them too, naturally.

Thanks for the input everybody, I appreciate it. You have helped me clear up my thoughts. Now I just need a day when my legs allow me to work on the car standing (doesn’t happen every day, unfortunately).


Top
   
 Post subject: Re: Engine quit (coil?)
PostPosted: Thu Sep 12, 2019 11:51 am 
Offline
Turbo EFI
User avatar

Joined: Mon May 12, 2008 1:11 am
Posts: 1417
Location: North Georgia
Car Model*:
I'm not a fan of Petronix. I used the HEI conversion I saw on this site and for the past 11 years it has worked well. I guess the best thing to do would be for you to try replacing one wire at a time and see if that fixes it. My experience with coils is they fail little by little the hotter they get.

_________________
If it was easy, everybody would be doing it.
Image


Top
   
 Post subject: Re: Engine quit (coil?)
PostPosted: Thu Sep 12, 2019 8:35 pm 
Offline
Board Sponsor & Moderator
User avatar

Joined: Thu Oct 17, 2002 7:27 pm
Posts: 12171
Location: Park Forest, Illinoisy
Car Model*: 68 Valiant
Check the blue wire in the bulkhead connector that supplies key on power to the ignition. I chased the issue you're having on my '66 and the terminals in the bulkhead connector were green.

_________________
Official Cookie and Mater Tormentor.


Top
   
 Post subject: Re: Engine quit (coil?)
PostPosted: Sun Sep 15, 2019 1:10 am 
Offline
3 Deuce Webber

Joined: Mon Dec 03, 2012 12:29 pm
Posts: 79
Location: Finland
Car Model*:
Thank for further advice. I managed to check some things (including the blue wire, good call) on Friday and I didn’t find anything really suspicious. The plus wire on the coil might have been a little better fastened, but I doubt that was it. Yesterday when driving all was well (saw another 65 valiant, which is rare). I can’t do much more before the condition reoccurs (if it ever does). I’ll keep some spare parts and tools in the car ready.

I’ll probably be taking her next week to the yearly checkup, mandated by law. She has passed it 15 years in a row now on the first try, which is pretty well done because about one third of all cars are rejected each year. A 16th time would be pretty impossible, so maybe the problem reoccurs there, if nothing else. Wish me luck.

Maurice


Top
   
 Post subject: Re: Engine quit (coil?)
PostPosted: Wed Sep 25, 2019 5:08 am 
Offline
3 Deuce Webber

Joined: Mon Dec 03, 2012 12:29 pm
Posts: 79
Location: Finland
Car Model*:
16th consecutive year she passed! Our old cars are not all that bad...

There have been no further problems with the engine quitting. In case it does again and I find out why, I'll post here in case it might help somebody in the future.

Maurice


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 9 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited