Slant *        6        Forum
Home Home Home
The Place to Go for Slant Six Info!
Click here to help support the Slant Six Forum!
It is currently Sat Dec 05, 2020 7:11 am

All times are UTC-08:00




Post new topic  Reply to topic  [ 16 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Thu Jun 18, 2020 6:14 am 
Offline
EFI Slant 6
User avatar

Joined: Mon Sep 23, 2013 6:52 pm
Posts: 308
Location: Annapolis, Maryland
Car Model: 1974 Dart Swinger 225
I have checked the box that says "remember me" but I still have to log in every time. I've deleted cookies etc. This happens on 3 different devices that I use. Does anyone else have this problem? Any ideas to solve it?


Top
   
PostPosted: Thu Jun 18, 2020 7:04 am 
Offline
Site Admin
User avatar

Joined: Mon Mar 31, 2003 1:04 pm
Posts: 7285
Location: Oregon
Car Model: 2018 Eichman Digger
If you delete your cookies, you will have to log in again.
Do you have your browser set up to delete cookies when you exit?

CJ

_________________
Part of Tyrde-Browne Racing


Top
   
PostPosted: Thu Jun 18, 2020 7:08 am 
Offline
EFI Slant 6
User avatar

Joined: Mon Sep 23, 2013 6:52 pm
Posts: 308
Location: Annapolis, Maryland
Car Model: 1974 Dart Swinger 225
Ceej wrote:
If you delete your cookies, you will have to log in again.
Do you have your browser set up to delete cookies when you exit?

CJ


No, in fact I usually keep the browser open all the time. Even if I just open ss.org in a new tab while I'm already logged in in another tab, I'm still not logged in in the new tab. I was just wondering if it was only happening to me.


Top
   
PostPosted: Thu Jun 18, 2020 8:30 am 
Offline
Supercharged
User avatar

Joined: Sun Nov 03, 2002 9:20 pm
Posts: 12802
Location: Fircrest, WA
Car Model: 76 D100
I been having to relog in for years now. Small price to pay for such a great free website.


Top
   
PostPosted: Thu Jun 18, 2020 8:03 pm 
Offline
Supercharged
User avatar

Joined: Sat Nov 27, 2004 8:03 pm
Posts: 6390
Location: IRWIN PA
Car Model:
This has started to happen recently on yhe androus phone browser using chrome.

Pc and macs behave normal so far.


Greg

_________________
Greg Ondayko
http://www.youtube.com/hyperpack
Image


Top
   
PostPosted: Fri Jun 19, 2020 4:42 am 
Offline
TBI Slant 6
User avatar

Joined: Thu Apr 07, 2016 9:15 am
Posts: 144
Location: Rhode Island
Car Model: 1968 Barracuda - Fastback
Greg is correct, Chrome on mobile is the culprit.
I switched to Edge browser, and the world works again, and is also a bit faster... Give it a try.

_________________
'68 Barracuda - taking advice on increasing street torque, power, & road handling. Click For Pics


Top
   
PostPosted: Fri Jun 19, 2020 5:20 am 
Offline
EFI Slant 6
User avatar

Joined: Mon Sep 23, 2013 6:52 pm
Posts: 308
Location: Annapolis, Maryland
Car Model: 1974 Dart Swinger 225
I'm not using Chrome. I'm using Safari on Mac or iPhone. So there's more than one culprit. :-)


Top
   
PostPosted: Fri Jun 19, 2020 8:26 am 
Offline
EFI Slant 6
User avatar

Joined: Sat Jun 09, 2007 7:20 am
Posts: 273
Location: Portland, Or.
Car Model: '64 Valiant Convertible
I use Safari, and I am required to log in (approximately) daily. Usually, a new tab keeps me logged in.


Top
   
PostPosted: Wed Oct 07, 2020 7:35 am 
Offline
Supercharged
User avatar

Joined: Mon Sep 26, 2005 5:09 pm
Posts: 2940
Location: Gilbert, Arizona
Car Model: 1962 Plymouth Valiant Signet
I'm having the same issue. I not only have to log in whenever I first open the site, it appears to log me out whenever I click the forum index tab at the top. I have no problem if I use the back key to return to a previous page but if I try to go back to the forum index I have to login again. This is happening on both my laptop computer at home and my PC at work. I first noticed it with Chrome and it is also occurring with Firefox.

_________________
David Kight
'62 Valiant Signet, White
'98 Dodge Dakota
'06 Jeep Liberty

Growing older is unavoidable but growing up is strictly optional.


Top
   
PostPosted: Wed Oct 07, 2020 9:31 am 
Offline
Board Sponsor & Moderator
User avatar

Joined: Mon Oct 21, 2002 11:08 am
Posts: 14617
Location: Blacksburg, VA
Car Model:
Yep, me too. Chrome has this site marked as "Not secure" and I cannot seem to change that. Bummed. Might try another browser, hmmm.

Lou

_________________
"You mean you still have a Slant 6 in that thing?"


Top
   
PostPosted: Wed Oct 07, 2020 10:23 am 
Offline
Supercharged
User avatar

Joined: Mon Sep 26, 2005 5:09 pm
Posts: 2940
Location: Gilbert, Arizona
Car Model: 1962 Plymouth Valiant Signet
Just a quick test with the new Edge browser... it seems to be OK. Chrome and Firefox are not.

the "Not Secure" warning is because the site is not using https with a valid certificate. That won't go away. Edge marks it the same way. It doesn't seem to affect the function of the site.

_________________
David Kight
'62 Valiant Signet, White
'98 Dodge Dakota
'06 Jeep Liberty

Growing older is unavoidable but growing up is strictly optional.


Top
   
PostPosted: Mon Oct 12, 2020 7:46 am 
Offline
Supercharged
User avatar

Joined: Mon Sep 26, 2005 5:09 pm
Posts: 2940
Location: Gilbert, Arizona
Car Model: 1962 Plymouth Valiant Signet
I experimented with firefox and it was good at home on my laptop but here in the office it was still making me login whenever I went back out to the board index. Over the weekend I switched to Edge, and while I'm inherently suspicious of Microsoft, I have to say that Edge works fine and seems to be reasonably fast. YMMV

_________________
David Kight
'62 Valiant Signet, White
'98 Dodge Dakota
'06 Jeep Liberty

Growing older is unavoidable but growing up is strictly optional.


Top
   
PostPosted: Mon Oct 12, 2020 8:42 am 
Offline
EFI Slant 6
User avatar

Joined: Mon Sep 23, 2013 6:52 pm
Posts: 308
Location: Annapolis, Maryland
Car Model: 1974 Dart Swinger 225
I have recent experience with other sites where Edge works and other browsers don't, something to do with cookies. I think ironically it's the weaker security features in the Microsoft product that make it smoother to use, sort of like how it's easier to get in and out of your house if you don't keep the door locked. Then again, in most cases security isn't too much of a concern. What's the worst that could happen if someone hacked into my slantsix.org account? They could post a lot of annoying questions under my name? I do that anyway. :-)


Top
   
PostPosted: Mon Oct 12, 2020 2:58 pm 
Offline
Board Sponsor & SL6 Racer

Joined: Wed Oct 23, 2002 7:57 pm
Posts: 6623
Location: Waynesboro, Pa.
Car Model: 65 Valiant 2Dr Post
Me too! I brought this up months ago. It is definitely annoying. :?

_________________
2 Mopars come with Spark plug tubes. One is a highly refined, world class, racing machine. The other is a 426 CI. boat anchor!
Image
Image


Top
   
PostPosted: Thu Oct 29, 2020 8:23 am 
Offline
Supercharged
User avatar

Joined: Sat Nov 27, 2004 8:03 pm
Posts: 6390
Location: IRWIN PA
Car Model:
Since the upgrade to https status or something like that this is not an issue for me anymore!! :D :D :D

Greg

_________________
Greg Ondayko
http://www.youtube.com/hyperpack
Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 16 posts ]  Go to page 1 2 Next

All times are UTC-08:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited