Slant *        6        Forum
Home Home Home
The Place to Go for Slant Six Info!
Click here to help support the Slant Six Forum upgrade!
It is currently Tue Oct 27, 2020 2:06 am

All times are UTC-07:00




Post new topic  Reply to topic  [ 12 posts ] 
Author Message
 Post subject: Any Problems?
PostPosted: Tue Aug 13, 2019 10:03 am 
Offline
Site Admin
User avatar

Joined: Sat Oct 12, 2002 12:57 am
Posts: 1393
Location: Grass Valley, Ca.
Car Model*: '63 Dodge Dart GT Convertible
Some company is telling me that the site is being blocked because of a trojan. Anyone seeing this?

_________________
Chuck Rivers, Webmaster
Image Image Image Image


Top
   
 Post subject: Re: Any Problems?
PostPosted: Tue Aug 13, 2019 10:05 am 
Offline
Turbo EFI
User avatar

Joined: Mon Aug 02, 2010 7:36 am
Posts: 1118
Location: Rome, GA
Car Model*: 1963 Dart 270, 1980 D150
I have no problem accessing the site from my PC or my Android phone.

_________________
“Buy the ticket, take the ride.”
― Hunter S. Thompson


Top
   
 Post subject: Re: Any Problems?
PostPosted: Tue Aug 13, 2019 10:11 am 
Offline
Site Admin
User avatar

Joined: Sat Oct 12, 2002 12:57 am
Posts: 1393
Location: Grass Valley, Ca.
Car Model*: '63 Dodge Dart GT Convertible
drgonzo wrote:
I have no problem accessing the site from my PC or my Android phone.


Thanks for the feedback. The company seemed legit but I can't find anything wrong. We did have some trouble about a year ago so it is good to check.

_________________
Chuck Rivers, Webmaster
Image Image Image Image


Top
   
 Post subject: Re: Any Problems?
PostPosted: Tue Aug 13, 2019 10:54 am 
Offline
Board Sponsor & Moderator
User avatar

Joined: Mon Oct 21, 2002 11:08 am
Posts: 14597
Location: Blacksburg, VA
Car Model*:
No problems I can see in normal usage.

Lou

_________________
"You mean you still have a Slant 6 in that thing?"


Top
   
 Post subject: Re: Any Problems?
PostPosted: Tue Aug 13, 2019 12:02 pm 
Offline
Turbo Slant 6
User avatar

Joined: Sat Sep 13, 2014 8:25 am
Posts: 562
Location: Springtucky OR
Car Model*:
Malwearbytes blocks slantsix.org in my browser but there's no information about the perceived threat. It might be because Yandex is showing slantsix.org as blacklisted. Yandex is a Russian site and might just be trying to scam some money out of the site.

--> https://sitecheck.sucuri.net/results/www.slantsix.org

_________________
--> Check out my FI Turbo build <--
Image


Top
   
 Post subject: Re: Any Problems?
PostPosted: Tue Aug 13, 2019 1:28 pm 
Offline
SL6 Racer & Moderator
User avatar

Joined: Sat Oct 19, 2002 12:06 pm
Posts: 7521
Location: Silver Springs, Fl.
Car Model*:
I'm not having any problems

_________________
Charrlie_S
65 Valiant 100 2dr post 170 turbo
66 Valiant Signet 225 nitrous
64 Valiant Signet
64 Valiant 4dr 170


Top
   
 Post subject: Re: Any Problems?
PostPosted: Tue Aug 13, 2019 2:18 pm 
Offline
Supercharged
User avatar

Joined: Sun Nov 03, 2002 9:20 pm
Posts: 12779
Location: Fircrest, WA
Car Model*: 76 D100
No problems here. My vote is that it is Russian scammers.


Top
   
 Post subject: Re: Any Problems?
PostPosted: Mon Jun 08, 2020 1:37 pm 
Offline
Site Admin
User avatar

Joined: Sat Oct 12, 2002 12:57 am
Posts: 1393
Location: Grass Valley, Ca.
Car Model*: '63 Dodge Dart GT Convertible
I just checked the site on a computer running Malwarebytes and it is not blocked at this time.

_________________
Chuck Rivers, Webmaster
Image Image Image Image


Top
   
 Post subject: Re: Any Problems?
PostPosted: Mon Jun 08, 2020 7:10 pm 
Offline
Board Sponsor
User avatar

Joined: Fri Nov 01, 2002 5:02 pm
Posts: 1738
Location: Waterloo, Iowa
Car Model*: '23 T-bucket
I'm good in Iowa, too.

Roger


Top
   
 Post subject: Re: Any Problems?
PostPosted: Tue Jun 09, 2020 10:19 pm 
Offline
3 Deuce Webber
User avatar

Joined: Wed Aug 16, 2017 10:44 pm
Posts: 83
Location: Reading, Pa.
Car Model*: 1982 D150 225, 2bbl., 833 OD
I've been getting blocked on an Android phone for the past couple of weeks. McAfee blocks and lists this as a "dangerous site". Gives you the option of going here anyhow which usually but not always works. I think the McAfee is something that the cell provider throws in because I have Malwarebytes on the phone. No such blocks on a desktop with AVG and a Windows web shield. I'm not any sort of IT person but I thought it may be because this is an unencrypted website. I believe that has become pretty rare for any forum in the past few years. I use a VPN, so don't worry since it supposedly encrypts traffic anyhow.

_________________
1982 Dodge D150 ( Ram)
225 with A833OD. 2bbl. Non power brakes


Top
   
 Post subject: Re: Any Problems?
PostPosted: Mon Jun 15, 2020 7:56 pm 
Offline
Site Admin
User avatar

Joined: Sat Oct 12, 2002 12:57 am
Posts: 1393
Location: Grass Valley, Ca.
Car Model*: '63 Dodge Dart GT Convertible
It could be because it is "not secure". SSL certs are an additional expense and I am not sure it is worth the cost.

_________________
Chuck Rivers, Webmaster
Image Image Image Image


Top
   
 Post subject: Re: Any Problems?
PostPosted: Wed Jun 17, 2020 11:41 am 
Offline
Supercharged
User avatar

Joined: Sat Nov 27, 2004 8:03 pm
Posts: 6287
Location: IRWIN PA
Car Model*:
My Anddriod Phone Browser now Kicks me out af being logged in every 10 minutes or so.

Computers are fine.

I check the "Remember Me" Box every time, and Have cleared board cookies.. No Luck.

Greg

_________________
Greg Ondayko
http://www.youtube.com/hyperpack
Image


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 12 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited