Slant Six Forum
https://slantsix.org/forum/

Battery charging
https://slantsix.org/forum/viewtopic.php?f=28&t=65854
Page 1 of 1

Author:  pieranja [ Thu Mar 18, 2021 1:51 am ]
Post subject:  Battery charging

Yesterday, I left my lights on by accident. Result: battery drained. I was at work, so I called the roadside assistance for a jump start.

After the jump start, the mechanic from the road assistance did some measurements. He noticed that the battery was hardly charging. Between the + of the dynamo and battery, there was a loss of ~1 Volts while idling. When the engine was a little bit revved, the gap increased to almost ~1.7 Volts. He adviced to directly connect the + of the dynamo to the battery, with a fuse in between.

What I did notice though, is the movement of the needle measuring the amp alternator gauge in the dash. When the blinkers are activated, the needle moves together with the rythm of the blinkers. Same for the wipers. But maybe this is related to the precision of the meter itself, I don't know.

I drove the car during the winter, and I haven't experienced any problems. The car is a '67 Fury I. It doesn't need any serious current, since luxury doesn't exist.

What do you guys think about this? Is this behavior "normal" or are there other obvious reasons that cause this behavior?

Author:  Charrlie_S [ Thu Mar 18, 2021 4:27 am ]
Post subject:  Re: Battery charging

Two things, I would check/do. Make sure the connection at the firewall connector for the main power feed is clean (no corrosion). Also make sure of the connections at the back of the amp meter. Can't tell you which wire at the firewall, but it will be the heaviest gauge.

Author:  mpgmike [ Mon Aug 30, 2021 12:23 am ]
Post subject:  Re: Battery charging

You are experiencing one of the symptoms of the factory amp gauge set-up. It is perfectly normal to have the amp gauge bounce to the rhythm of the turn signal, as all output electricity has to go through that gauge. I like the mechanic's recommendation for a direct connection between alternator output and battery (with a fuse rated higher than the alternator output) as a short-term fix. The bulkhead connector will be eliminated from the chain and no longer be the weak link. Just note that your amp gauge will only register discharge. When a load is placed on the electrical system -- like turning on your head lights -- that will go through the amp gauge. It won't be offset by the charging system, so you will observe (on the gauge) a discharge condition. I've seen ammeter-to-volt meter conversions that bypass the bulkhead for the charge system, but still give you useful information on your instrument cluster. You might want to check them out (FABO has a few threads if you want to do a search.)

Author:  pieranja [ Tue Oct 26, 2021 6:20 am ]
Post subject:  Re: Battery charging

I know the topic is a little bit old, but I plan to work on this issue soon (winter is coming) ....

I would like to get some advice from you guys about the cable to connect between the alternator and battery. My alternator is currently a Bosch 14V 20/60A. The car is a slant six '67 Fury I. Everything is stock.

- What would be the recommended cable (6/8/10/12 gauge)?
- What is the recommended length (going from the alternator to battery)?
- How many fuses to use (both sides of the terminals)?
- What fuses to use (30A/40A/50A/60A)?

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/